wires on C4 for reverse - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-05-06, 11:26 PM Thread Starter
F100 351
F100kls's Avatar
Join Date: Nov 2005
Location: Perth
Posts: 74
wires on C4 for reverse

my f100 ute has no reverse lights, no lights setup on the back tray. can some one just quickly give me a quick 101 leason with how the light comes on when reverse is selected.

correct me if i'm wrong. i have 4 wires coming from the selector switch on the side of the c4 trans, one would be for reverse. that would go to a fuse then out to the back to light up?? thats my understanding

i checked for voltage on the 4 wires coming from the trans and aslo every wire out back. one wire from the trans showed voltage when motor is running. ive sorted out tail light, brake light and indicators out the back. but then there are still 4 wires that have been cut and taped up with no voltage wen in reverse. i'm stumped...........any one have any tips to diagnose what or where my problem lies
F100kls is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome