ZH Fairlane Stalling? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-2004, 20:57   #1 (permalink)
Proudly Average
 
GreenMachine's Avatar
 
Join Date: Jun 2002
Location: Walking...
Age: 30
Posts: 1,305
ZH Fairlane Stalling?

Hey team,

Riddle me this - why does the big Zed stall when I put load on the electrical system? I.e. If I leave my place at night, I start her up, whack her in reverse and she stalls (reverse lights). I get going again, get to the bottom of the street. She stalls (first tap of the brakes). I get her going again. By now, she's built up a bit of charge, so she runs with the brakelights on. Then i indicate to turn out my my street. Stalls with the first blink.

With the revs up, this stuff doesn't happen (i.e. if i'm doing 25kph and I brake/indicate/turn the lights on). The battery appears to be charging at some stage, because starting's not a problem.

Dud alternator? Voltage regulator? Funky earth somewhere? The battery is a fairly new Bosch 440CCA beast.

thanks guys,


Nick
__________________
351C ZH MARQUISINATOR
Presenting, at great cost to management:
.020 over 351 Clevo, 10:1 comp, ported 302 heads, blueprinted and balanced, custom ground cam, Edelbrock intake, 600 Holley, K&N air filter, Custom Zip-Ties(tm), MSD ignition, Genie extractors, 2 x 2.5" exhaust, 2800rpm stally, rooted C4
GreenMachine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2004, 23:38   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: ZH Fairlane Stalling?

Tighten the alternator belt up and see how it goes, had a sorta similar problem in the EA and that fixed my issue.

Otherwise check the voltage ouput of the alternator at idle and at revs, it should be around 14+ volts at all times.
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Interior | Electrical | ECU



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Drive - BA Fairlane KenOath Australian Falcons 3 07-16-2003 00:08

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.