Ignition Problem no Spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Granada | Ford Scorpio Forum for the discussion of the Ford Granada and Ford Scorpio.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-14-08, 06:49 AM Thread Starter
Registered User
Join Date: Jul 2008
Posts: 3
Ignition Problem no Spark

OK, don't laugh I purchased a 1982 ford Granada as it was cheap and only cost 300.00. Anyway the car was running pretty good going down the road made a stop at a store and went to start the car and it would not start (TOWED HOME), motor turns over very strong but no spark to the plugs. OK thinking the car has sat for over a year I would replace the spark plugs, wires, coil dist. cap and rotor. Tried to crank again no spark, replaced the ignition module still no spark, replaced the pickup coil in the dizzy still no spark.

Anyone have any ideas on what to do or check next. I did read in the owners manual that there is a fuseable link for the ignition system that is a 16 ga. wire and a part number of 124290 near the starter relay but how do you actually check those. I did not go any further as the frustration level hit an all time high and did not want to possibly mess something else up.

Any suggestions would be helpful.
jonesj2 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-28-09, 12:48 AM
Join Date: Sep 2006
Location: Arkansas
Posts: 6,616
Re: Ignition Problem no Spark

You can use a test light or volt meter. With ignition on, probe both ends of the fuse link for voltage. If you get voltage only on one side, link is bad.
jwko is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Granada | Ford Scorpio
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome