Gearbox problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Territory Ford Australia Upcoming CrossOver vehicle discussion forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-09-04, 10:29 PM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 49
Posts: 4
confused Gearbox problems

Picked up a new Ghia 6 days ago. Returned to dealer due to lurching and juddering when accelerating from around 50kmh and 1500 rpm. Told it's a gearbox problem. Anyone else with similar problem, or similar lurching? Seem to have detected a similar feature in the loan vehicle too........worrying.....

Kiwi is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-09-04, 10:43 PM
In-line 6, DOHC, 24V
 
johnydep's Avatar
 
Join Date: Sep 2004
Location: On the coast
Posts: 562
Re: Gearbox problems

Yes.

I had, what sounds like, the same problem; it disappeared after about 1500 km.

At the 5000km service they found another problem, the DSC was out of calibration with steering. Was probably caused in transport by removing negative lead on battery and was not picked up at the pre-delivery check.
johnydep is offline  
post #3 of 4 (permalink) Old 12-10-04, 01:49 AM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 49
Posts: 4
Re: Gearbox problems

Quote:
Originally Posted by johnydep
Yes.

I had, what sounds like, the same problem; it disappeared after about 1500 km.

At the 5000km service they found another problem, the DSC was out of calibration with steering. Was probably caused in transport by removing negative lead on battery and was not picked up at the pre-delivery check.
Thanks. Anyone else....?
Kiwi is offline  
post #4 of 4 (permalink) Old 12-11-04, 03:10 PM
Growing Older but Not Up
 
Join Date: Oct 2004
Location: Hobart
Posts: 90
Re: Gearbox problems

I have noticed something similar (although its not a marked lurching and not evident all the time) and raised it with the service department at the 3000km check. Surprise, surprise they couldn't detect a problem. It seems to be getting better with time so I've elected to monitor it for a while before I take it back. To a non techo like me it feels like something sticking and then letting go suddenly - torque converter?

Let us know how you get on Kiwi.
Ouzo is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Territory
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How many other people have had these problems? XR6TURBOOOOO Australian Falcons 27 08-13-04 09:28 PM
Eb Gearbox Problems Red_EB_S Trans | Driveline 2 06-26-03 04:41 AM
Gearbox problems Red Pursuit Trans | Driveline 1 06-08-03 05:26 AM
HELP! - turbo gear problems Venom XR Turbo Trans | Driveline 0 06-05-03 06:15 AM
Manual conversion for 5ltr EB blueoval Trans | Driveline 13 06-03-03 09:02 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome