00 exp wont stay on - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-28-2007, 16:27   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 1
00 exp wont stay on

i have a 2000 ford explorer when i try to crank it, it will do one of two things... it will either start and cut off, or if i start it and immediately keep pressing the gas for about 2 to 3 minutes it may stay on and idle very low near zero....but when i drive it as long as long as i dont stop it will stay on but as soon as i do stop it cuts off...i changed my air filter because i was told it would fix it, and it did for about 4 days and now its doing the same thing....does anyone know what the proble could be and if i could fix it myself
jbradley1984 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2007, 06:33   #2 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 14
Re: 00 exp wont stay on

The IAC (idle air control) could be causing the probem. Seems to be common. Search this site for info or go to explorerforum.com and do a search. Lots of info on this so no need me repeating it here. Easy to fix yourself if it is the problem.
fraxinusalba is offline   Reply With Quote
Old 07-29-2007, 17:12   #3 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 71
Re: 00 exp wont stay on

Agree with fraxinusalba. Most likely the Idol Air Control Valve. Very easy fix as well. Not too expensive.
GJSmackdown is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.