01 mountaineer misfire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-20-07, 06:01 PM Thread Starter
Registered User
 
Join Date: Feb 2007
Posts: 1
confused 01 mountaineer misfire

I have an 01 mountaineer v8 4 wheel drive. Sometimes When driving i can feel the misfire especially between 40 - 45 mph or when goinig up a hill. It will even misfire when idleing. I replaced all plugs and wires and it seemed to help for a while. the obd2 gives me a random misfire code . I thought maybe a coil pack, but its from both packs, Can someone please help me, any ideas are greatly appreciated
gtotalpkg is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-27-07, 08:20 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 01 mountaineer misfire

A random misfire code can be generated from low fuel pressure. Run a guage to the fuel rail and monitor it while you drive.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome