02 Explorer Bearing Noise? Help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2007, 19:42   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 3
Question 02 Explorer Bearing Noise? Help!

Ok guys, I am pretty handy aroun d the garage, but I'm looking for some knowledge from the ford gurus.

I have an 02 Explorer XLT 4x4 V-6. I have a humming moise coming from the front and rear. I think the rear maybe just tire noise as it doesn't change with throttle position. But......The moise in the front has progressivly gotten worse and has turned into a hum and vibration most noticable from 30-55MPH, and gets worse when cornering right.

I'm leaning toward hub bearings, but just wondering if anyone else has had similar issues and what the result was. I just don't want to spend hundreds on hub bearings if there's a chance I might have axle bearings or CV joints also going bad.

Any thoughts?
babypumpkinhea is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-30-2007, 19:56   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 45
Re: 02 Explorer Bearing Noise? Help!

I had the same sounds with my 2002 XLT V-8 at 61,444 miles. Dealer replaced two rear wheel bearings and left front bearing. Expensive.
NCVinVT is offline   Reply With Quote
Old 04-04-2007, 19:02   #3 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 02 Explorer Bearing Noise? Help!

Explorers have a common issue with front and rear wheel bearings. The noise can be diagnosed with a well-trained ear or a stethoscope while the vehicle is in gear on a rack.
Johnny Mullet is offline   Reply With Quote
Old 04-05-2007, 18:01   #4 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 45
Re: 02 Explorer Bearing Noise? Help!

Further to my post of earlier - guess what? Changing out winter tires today, my mechanic confirmed (with stethescope) that my other front wheel bearing is on the way out - at 99,500 miles. That makes the fourth one to need replacement.
NCVinVT is offline   Reply With Quote
Old 09-27-2008, 07:19   #5 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 1
Re: 02 Explorer Bearing Noise? Help!

i have an 02 explorer and have replaced every wheel bearing at least once and the passenger side rear i have replaced twice, at this point i am confused about the passenger side front. it could have been twice as well. yes it is very EXPENSIVE!! AS WELL AS A PAIN IN THE ***!! WE ALSO HAVE HAD PROBLEMS WITH THE OD LITE FLASHING. i took it back to the dealer four times for this problem until he told me he had to put a new tranny in. thankfully it was still under warranty.
bam_lyne is offline   Reply With Quote
Old 11-23-2008, 10:59   #6 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 3
Re: 02 Explorer Bearing Noise? Help!

hello..... i had same problem easy to change front wheel bearing mine started hummin about 15 mph and wont change the sound no matter how fast you went. spent 200 dollars and did it myself noise went away but found out later that alot of people with 2000 to 2004 have this problem about 70,000 miles . noise went away hasnt come back yet....back ones little harder to do have to have them pressed out and back in .....found common problem.
towace01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.