02 Exporer strange noise from tranny? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-19-11, 10:17 AM Thread Starter
Registered User
 
Join Date: Mar 2011
Posts: 2
02 Exporer strange noise from tranny?

Have an '02 Explorer XLS 4x4 with 5spd manual. Strange rotational rattle noise coming from right below gearshift boot. Somewhat quiet when everything is cold, then gets louder. The noise is obviously tied to drivetrain, because it gets faster as you drive faster. Kind of sounds like (in the good ole days) when a speedometer cable would go bad.

Synchros on way out? Any help would be appreciated!

Last edited by gearhead1970; 03-19-11 at 10:49 AM. Reason: typo
gearhead1970 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-19-11, 10:31 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 02 Exporer strange noise from tranny?

Does it do it in neutral? If it only does it driving, check the u-joints? You could also raise it on stands and run it to see if you can pinpoint the location. The synchros usually only cause grinding when you shift gears.

Bert
Bert is offline  
post #3 of 4 (permalink) Old 03-19-11, 10:47 AM Thread Starter
Registered User
 
Join Date: Mar 2011
Posts: 2
Re: 02 Exporer strange noise from tranny?

Thank you for replying!

Yes, does it in neutral with clutch in, clutch out, while coasting. Only makes the noise while driving/rolling should I say. Other than this, it drives and shifts just fine. No vibrations....just this annoying noise under the shifter boot.

Good idea to put up on stands to simulate driving and try to pinpoint noise. I'll try that.

Since it's 4x4, do you think this noise could be transfer case related? It's also that "Auto 4WD" too.....would that have anything to do with it? Reason I ask is because one time (just once when I was testing the 4WD) when I put it in 1st there was a strange fluid burping type noise which came from same location.

Thanks again!
gearhead1970 is offline  
post #4 of 4 (permalink) Old 03-19-11, 11:22 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 02 Exporer strange noise from tranny?

That could ve in the transfer case, raising it and running it should help. Check the fluids in the driveline while you're under there.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome