04 explore 4.0l major problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2014, 20:06   #1 (permalink)
Registered User
 
Join Date: Jun 2014
Posts: 2
04 explore 4.0l major problem

We have a 04 explore at my shop that we cannot figure out what's wrong with I need some help hopefully someone can help thanks....

The truck came in because it shut off while driving...

Compression is good over 140psi each cylinder
We have spark & fuel
We have fuel an all we have pulse on injectors but it still does no start we check the timing an yes we do have the tools to do so an yet I everything checks out ok we have no idea what else to do to we have exhausted our ideas on what else it could be if anyone has any ideas pls share your knowledge it will be well appreciated thanks

If someone can help us get this truck up an running we are willing to pay for any knowledge an advice leading to figure out this truck .. If you think this is fake is not this is my # 8014139727 for more info thanks
Oscar801 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-09-2014, 22:57   #2 (permalink)
Registered User
 
Join Date: Jun 2014
Posts: 2
Re: 04 explore 4.0l major problem

No body has any input on this forum dam
Oscar801 is offline   Reply With Quote
Old 06-10-2014, 05:17   #3 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,026
Re: 04 explore 4.0l major problem

It sounds like you have checked it all. Going to have to recheck for something missed. Said you have fuel but what's the pressure? Is it good gas? Is it strong spark to all wires? Any codes?


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 06-11-2014, 18:56   #4 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 2
Re: 04 explore 4.0l major problem

Test your battery or just do a swap to see if that helps. I had exact same issue with a 04 or 05 Taurus a few years back and again on different Ford model. Using a VAT40 load tester said battery was good. If you have access to like a Medtronic’s tester you’ll get a better battery condition test. The cranking was just fine everything checked out with the ford scan tool we were using.Also you might want to test the fuel in tank for the level of alcohol if any. Something else you might try is unplug MAF sensor and make the MAP sensor do the work of fuel and spark calculations.
Dale7018 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.