1992 explorer possible detenation problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-11-06, 11:50 PM Thread Starter
Registered User
 
Join Date: Dec 2006
Posts: 3
1992 explorer possible detenation problem?

A friend of mine has a 92 explorer he said it started running rough and making a pinging noise so he thought he would do a tune up on it. He replaced the spark plugs with autolites ( it had bosh plugs ) and the spark plug wires with wires from checker auto parts and it ran fine after that until he drove about 15 miles and he heard a loud noise from the engine compartment.Then it started running bad again. Come to to find out one of the new spark plugs had the center of it blown out, the threadas were still in the cyl. head and the rest of it was in the spark plug wire. So he put a new autolite plug back in drove it about 20 more miles and it did it again on another cyl. He called me to come and look at it and I could not believe what I was seeing two spark plugs that you can see all the way threw. I looked at the old plugs and 4 out of the 6 looked like they had a detenation problem with the spark plug missing some of the plug before the electrode. I put a old plug back in and drove it home and it ran fine no piging or missfire and since then I have put about 40 miles on it. He did say that he just filled up with gas not to long before it started pinging and running rough. Im guessing that the new plugs were defective, maybe not crimped tight enuff? and he might of got some bad gas causing it to burn hot. Has eneybody heard of detenation problem with the explorers. Im going to put a new set of plugs from the dealer in it. Is there a differance from the plugs you get from the dealer and autolites from a parts store?

honda tech is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome