1993 Explorer Stuck in Park - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-28-09, 07:57 PM Thread Starter
Registered User
 
Join Date: Mar 2009
Posts: 1
1993 Explorer Stuck in Park

Hi,

Title says it all.

I have a 93 Explorer with an automatic transmission that is stuck in park.
I originally thought it may be the brake light switch, but the brake lights DO work when the pedal is pressed down.

Now I don't really know what the problem may be, so if anyone can provide any insight it would be much appreciated.

phaustus is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-29-09, 09:20 AM
Registered User
 
Join Date: Mar 2009
Posts: 10
Re: 1993 Explorer Stuck in Park

Try this:
With the ignition switch on.(Be sure and depress the brake pedal while doing this and keep the brake pedal down).
First try gently wiggling the steering wheel back and forth while gently moving the gear selector out of park. If there is still no give, do the same procedure but turn the wheel with a little force all the way to the left and attempt to move the gear selector out of park, if still no success, do the same thing to the right. Try this a few times before giving up. Be a little forcefull but don't over do it!
If still no result, check to see if you are parked on an incline. If the car moved slightly after you originaly engaged the gear selector into park the parking pawl may be jammed up, GENTLY rocking the car forward and back might dislodge it. You said that your brake lights do work when the brake is depressed so the brake light switch is probably not the problem but the interlock system wiring might have a fault which is to blame.
Hope this helps. good luck.
Fordblue is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome