1993 Explorer transmission and clutch problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2009, 18:27   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 2
1993 Explorer transmission and clutch problems

I have a 93 explorer with a manual transmission that I just removed and replaced to fix some shifting problems I was having (would not shift into 1st gear unless you pumped the peddle, would not disengage when you pressed in the peddle). I replaced the following: clutch plate, pilot bearing, clutch slave cylinder, throw-out bearing, clutch master cylinder. After getting everything back together this evening I have the following problems.

1. The transmission is stuck in gear. The transmission shift lever will move from left to right, but it will not move into neutral. Is there a way to get it out of gear without pulling out the transmission again?

2. After bleeding the clutch multiple times per the manual, there is no resistance to pushing the peddle in. It doesn't seem to be leaking and the bleeding seems to remove all air from the line.

I can provide more info if someone has any specific questions. I'm frustrated and tired, thanks for your help.

Scott
navyav8er is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2009, 18:35   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,023
Re: 1993 Explorer transmission and clutch problems

I don't know if this could be the problem but did you use an clutch alignment tool to center the disk?
jwko is offline   Reply With Quote
Old 02-26-2009, 18:38   #3 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 2
Re: 1993 Explorer transmission and clutch problems

Yes, everything was looked good when I tightened the bolts down on the clutch housing and took out the alignment tool.
navyav8er is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator

Related Reading: 1993 Explorer transmission and clutch problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.