1996 Explorer XLT - Keyless entry not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-28-08, 05:54 PM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 1
1996 Explorer XLT - Keyless entry not working

Both of my key FOB and door key pad stopped working. The door lock button still works fine. Also, the doors don't lock automatically when shift into drive. I checked all the fuses and they all seem to be good. Thanks for any suggestions.

keyless123 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-02-08, 09:42 PM
Registered User
 
Join Date: Sep 2007
Posts: 1
Re: 1996 Explorer XLT - Keyless entry not working

I am having similar difficulties with my '97. I've been told there are solinoids (spelling?) that wear out and must be replaced. Also there is a default code registered with the dealer. I asked the dealer service writer and he didn't have the time of day for a person who drives a ten year old ford.
Good luck!
arf7oaks is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome