1998 Explorer Transmission Help Please - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-05-07, 07:13 AM Thread Starter
Registered User
 
Join Date: Sep 2007
Posts: 1
1998 Explorer Transmission Help Please

I have a 1998 Explorer 4.0l Auto and the other day reverse gear suddenly stopped working. All forward gears work fine it just seems to be reverse. After it had stopped working I tried again a couple days later and it worked briefly, up to the point where I accelerated, it then just revved up.

Could anyone offer a suggestion as to the cause of this, I have some mechanical knowledge and would be willing to try to repair it myself if it isn't overly complicated.

Thanks in advance.

Azlar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-16-07, 12:19 AM
Registered User
 
Join Date: Sep 2007
Posts: 4
Re: 1998 Explorer Transmission Help Please

Same thing happened to ours the reverse band broke luckly i bought the extened warrenty.
fehler is offline  
post #3 of 3 (permalink) Old 03-05-08, 08:47 AM
Registered User
 
Join Date: Aug 2007
Posts: 5
Re: 1998 Explorer Transmission Help Please

probably the transfer case believe it or not. does it make any whine if you leave it in reverse for a while? like a racheting sound?
Redneck0907 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome