1999 Ford Explorer XLT - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-30-06, 11:56 AM Thread Starter
Registered User
 
Join Date: Nov 2006
Posts: 2
confused 1999 Ford Explorer XLT

Yesterday's thread stated a 1992 Ford Explorer cutting out during snowy conditions. The year of the Ford explorer is 1999 XLT, as stated in the previous thread when it is raining and sunny weather there is no issues with the motor cutting out just when it is snowing. The explorer has went through a run on a diagnostic machine at a auto shop and has had a full tune up but it snowed three days ago and the engine started cutting out again. Can anyone throw some light on this subject whether it is a intake sensor or automatic four wheel drive issue causing the motor to cut out????

aroberts is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome