2 probs...help please.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-15-07, 04:01 PM Thread Starter
Texas Law Man
 
jpbarrie's Avatar
 
Join Date: Jul 2006
Location: Gulf Coast
Posts: 6
2 probs...help please..

location please? oil pressure sending unit?

2000 xlt v8


also, would slight hesitation on light throttle be TPS related? If i give her the gas, she hauls @ss....light foot it and get a small surge so to speak.


2000 Explorer XLT 5.0L V8
91K miles
Red w/tan leather
Sunroof/Moonroof
jpbarrie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-20-07, 06:01 PM
Registered User
 
rervf23's Avatar
 
Join Date: Nov 2006
Location: Upstate NY
Posts: 17
Re: 2 probs...help please..

I had the same 'hesitation' problem on my 2007 Explorer EB V8. My son works at the local Ford dealer. He knew right away what the problem was. He reflashed the computer (still under warranty) and the problem is now gone.

Bob

2007 Explorer EB w/4.6 V8
rervf23 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome