2000 Explorer PATS issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2009, 10:05   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 1
2000 Explorer PATS issue

I need HELP! I am trying to avoid towing my Explorer to the dealer. The PATS activated and will not reset. I had to change the PATS transponder and after connecting the battery again and waiting for hours the theft light is still flashing and not resetting. Is there a way to reset it? I Paid a locksmith $150 to come and reprogram the keys to the vehicle, but it is still flashing when i attempt to turn the ignition. Could it be the PCM? Any help is greatly appreciated.
sjsully is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-08-2009, 18:50   #2 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 1
Re: 2000 Explorer PATS issue

I apologize if I'm not replying correctly to your issue, but i once put the wrong key in my 2000 explorer and activated the PATs. My friend advised me to use the correct key to lock and unlock the tailgate using the key then try the key in the ignition again and it started. Dont use the buttons to lock the tailgate but use the key
C9ZZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.