2000 Explorer power door lock problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-03-2012, 15:17   #1 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 1
2000 Explorer power door lock problem

Newbie here, tried to search for this problem, but search function isn't working for me, I just get a error message.

Anyway, the power door lock button on the front doors are not working, the driver side button won't unlock anything and the passenger door won't lock anything. The key fob remote locks and unlocks all ok when truck is off. I suspect the switches themselves are not bad but that I have broken wires some where. anyone familiar with the the wiring harness at the front door jambs on the 2000? I suspect this might be where the problem might be since this is where the wires probably get flexed. There's a large plastic barrel shaped item on the door with a corrugated rubber boot attached going to the jamb, could the problem lie within this assembly?

Thanks,

Jeff
shotgunnut is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2012, 16:34   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 2000 Explorer power door lock problem

Have you checked fuses #18 and #26 inside and #4 under the hood? Do you have power at the switches with the key on?
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.