2001 ford explorer sport slow take off - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-05-09, 07:38 PM Thread Starter
Registered User
 
richard31's Avatar
 
Join Date: May 2009
Posts: 2
2001 ford explorer sport slow take off

I have a 01 ford explorer it shakes when i put it in first gear and slow on a take off.It is ok when it is cold but once it warms up it do that again.I changed the fuel filter and changed my gas.It runs better but it sputters.What can i do to solve this

richard31 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-05-09, 07:40 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,868
Re: 2001 ford explorer sport slow take off

Moved to the Explorer section.

Welcome to the forums.
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome