2002 Explorer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-07-06, 02:49 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 5
2002 Explorer

My 2002 Explorer a/c blower only runs in the high position. Does this thing have a blower motor resistor? Anyone ever replaced one?

TengoFrio is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-07-06, 09:08 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 2002 Explorer

Blower resistor it the problem. I think it is behind the glovebox, or under it.
Johnny Mullet is offline  
post #3 of 3 (permalink) Old 10-08-06, 08:49 AM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 5
Re: 2002 Explorer

I popped this out and didn't see what I expected, rather than resistor coils it's a metal plate with four contacts.

Called myself checking the resistance/continuity across the contacts and it looks okay as far as I can tell, any idea how to check it out for sure?

What are the odds I'd have this happen to two vehicles within three months of each other, both 2002 Fords (my other one is a Ranger).

Thanks
TengoFrio is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome