2002 Explorer problem. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2008, 23:22   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 2
2002 Explorer problem.

Ok, so this stupid truck(02 explorer w/ 4 wd) has been in the shop 3x since feburary for the same problem. They say the computer isn't throwing a code and that it isn't acting out with them. Guess they don't know how to be a real mechanic, they just rely on a computer.

Anyway the 4x4 high light has been flashing and when changing gears(either from 1st to 2nd or 2nd to 3rd) it will make like a really low screeching sound, lag in shifting and then jump when it does shift. They replaced the 4x4 module this last time but it didn't fix the problem.

The first time it acted out i was going into the gas station and there was a small pot hole. There was a car coming the oppisite way so i couldn't miss it, i slowed to about 5 MPH and hit the pot hole. The explorer threw itself into 4 WD , so i slowed to a stop, put it in neutral, and tried to get it out of 4 WD. Well, it wouldn't come out of it, so i tried putting it in park and all it did was grind. Tried to put it back in drive, thought i'd just drive it the 20 ft to the station and park it, IT WOULDN"T MOVE!! I put it back in neutral and it finally kicked out of 4WD.

Anyone have any ideas of what needs to be done to fix this??? It is still under warranty, and i figure they are just trying to ride it out so they don't have to do some expensive repair under warranty.
smithmom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-06-2008, 11:41   #2 (permalink)
Registered User
 
Join Date: Jun 2008
Location: Virginia
Age: 47
Posts: 1
Re: 2002 Explorer problem.

I hate to tell you but with the 02'-04' Exploder it only gets worse. Mine is an 04' and it's given me more problems along those lines than I can list in a day. Did they do the lube additive recall on yours for the transfer case, rearend, or transmission?
donewithford is offline   Reply With Quote
Old 06-11-2008, 15:37   #3 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 6
Re: 2002 Explorer problem.

Welcome to the get screwed by Ford club.. I have 02 with long list of problems.. push them on the warranty and dont back off. Get names, times on paper along with issues to document..it will get expensive if you dont.. if they say something is not covered, request them to show you in the warranty, if they cannot, they have to cover it. If you can dump the car, dump it.. problems. my car ate the tranny at 101.5 k, 3 weeks ago. i am still stuck with payments and cant get out of it.. watch rear coil springs, they break, one of my did....

find out what tranny model you have..

good luck..
Fixorrepairdly is offline   Reply With Quote
Old 11-11-2008, 14:27   #4 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 6
Re: 2002 Explorer problem.

Ya-I am starting to feel-I bought the wrong truck! The digonostics showed that it needed a ignition coil. I changed it today-but still runs the same-hesitation and chugging. I also cleaned the throttle intake-new battery-and new wires and plugs. 140km on it. Any suggestions or should I try and sell it
craftwoman66 is offline   Reply With Quote
Old 11-13-2008, 12:21   #5 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 6
Re: 2002 Explorer problem.

Well just come back from a different shop-they cleaned out the throttle body-which was supposely done by midas-they showed me the gunk that came out of it-it was unbelievable-I am sure midas didnt clean it-but they sure charged me for it--I had a feeling of this---women be aware of garages that say they do the work but really they dont. Anyways today it costed 480.00 fuel system was also cleaned/all new filters---Crappy Part is its still hestitating and bucking-not as much but it still does it. I will drive it more and maybe it will smooth out with all the cleaning and services done to it. The service light was on earlier and the new garage put on machine and it read a code of Misfire on Cylinder #5---came home and drove for about 1hr and guess what---yeah the service light came on again!!!!!!!!!I really dont know-I put in about 1200.00 now since May when I bought it-what a mistake. If anyone has any suggestions---please reply-Thanks
craftwoman66 is offline   Reply With Quote
Old 12-24-2008, 08:21   #6 (permalink)
Registered User
 
Join Date: Dec 2008
Posts: 5
Re: 2002 Explorer problem.

Now to add insult to injury....the 4x4 electronic shift control module went out on mine - can't seem to locate where the darn thing is - anybody have a clue where I can find it on my 2002 Explorer?
gvera is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.