2002 explorer sport trac P0171 , P0174 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-18-2009, 18:58   #1 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 3
2002 explorer sport trac P0171 , P0174

I have searched this forum and others up and down. This is my problem it starts hard when cold and i get a po171 po174 code this is what i have done so far if someone can help it would be much appreciated.

1) changed air filter
2) changed fuel filter
3) checked fuel pressure its at 69 book says 65 +8,-8 it is in range
4) changed plugs and wires auto lite platnum with motorcraft wires
5) chnaged intake o-ring gaskets
6) changed pvc put a motorcraft in
7) checked elbow for pvc for cracks checked for vacuum leaks all around with wd-40 carb cleaner and lastly just to make sure eather no signs of leaks
8) cleaned mass air with crc mass air cleaner
9) cleaned throttle body and iac sensor
codes keep comming back within 10 miles
i have a autoxray 6000 which can capture data and get freeze frame data if it helps
my next choice is to change mass air any suggestions hate to spend $120 and not fix problem
thanks in advance
jonathan
jonenitro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2009, 14:52   #2 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 3
Re: 2002 explorer sport trac P0171 , P0174

well went ahead bought a mass air from advanced auto cleared code with in 15 miles light came back on luckly advanced auto let me return it as defective and gave me a refund. now what??????
jonenitro is offline   Reply With Quote
Old 04-18-2009, 19:07   #3 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 3
Re: 2002 explorer sport trac P0171 , P0174

Well i found a bad vacuum line the elbow next to the radiator hose had a big crack hope this fixes it will no soon
jonenitro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.