2002 explorere 4x4 not working. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-03-07, 01:40 PM Thread Starter
Registered User
 
Join Date: Dec 2007
Posts: 1
Question 2002 explorere 4x4 not working.

Hey everyone,
New to this site and i was hoping that some of you experts might be able to help me.
I have a 2002 explorer xlt and the 4x4 is not working, the lights will not work when pushed and it is not engaging into 4 wheel drive.
Any info that you might have would be greatly appreciated. Thanks in advance for the info.
518shields is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-03-07, 07:27 PM
Registered User
 
Join Date: Apr 2006
Posts: 71
Re: 2002 explorere 4x4 not working.

Could be anything from a bad switch to junk transfer case. Will you be doing the diagnostics yourself or just looking for information on what it might cost to take to a garage? If your doing it yourself start with the switch. If your taking it to a garage, make sure you get 2 opinions. Some garages like to start with the most expensive fix when that's not the problem at all.
GJSmackdown is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome