2006 Explorer Fog lights won't work - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-19-11, 04:21 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 7
2006 Explorer Fog lights won't work

Any suggestions as to where to look next for a problem with the fog lights not working? I checked the fuse and it is ok, put in a new one just to be sure. Fog lights appear to be ok and intact, wiring is ok coming out of lights. Not sure where to look next.

hhansen is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-19-11, 04:34 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,810
Re: 2006 Explorer Fog lights won't work

On a lot of cars over here , they only operate on dip / low beam . Dont know if this applies .
R.S.LOGAN is offline  
post #3 of 10 (permalink) Old 02-19-11, 04:40 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 7
Re: 2006 Explorer Fog lights won't work

you are correct, the manual states they won't work on high beam so I verified they were on low and fog lights didn't work. Thanks
hhansen is offline  
post #4 of 10 (permalink) Old 02-19-11, 04:53 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,810
Re: 2006 Explorer Fog lights won't work

Not trying to be cheeky , but you are pulling out switch / bulbs o.k ? I had that with a customer years ago .
R.S.LOGAN is offline  
post #5 of 10 (permalink) Old 02-19-11, 05:03 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 7
Re: 2006 Explorer Fog lights won't work

I believe the switch works ok as I can feel it move in and out like it is supposed to. I did not remove the bulbs and check them as I figured both would not burn out at the same time. I will check them both tomorrow.

The little light next to the Fog Light symbol on the dial does not light when I pull the selector out so I figured something else is wrong. Maybe that little indicator only comes on if the Fogs are on but I can't see how they would light that little indicator light but I am not an electrical wizard.
hhansen is offline  
post #6 of 10 (permalink) Old 02-20-11, 09:10 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,804
Re: 2006 Explorer Fog lights won't work

Check fuse #31 in the power distribution box under the hood by the battery.
jwko is offline  
post #7 of 10 (permalink) Old 02-20-11, 09:54 PM
Registered User
 
Join Date: Sep 2010
Location: vienna wv
Posts: 27
Re: 2006 Explorer Fog lights won't work

also check the relay in the underhood fusebox thats what went out on my ranger

certified locksmith
heavyd is offline  
post #8 of 10 (permalink) Old 02-23-11, 11:16 AM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 7
Re: 2006 Explorer Fog lights won't work

I did check both fuse #31 and the fog lamp 50A relay. Both looked good but I replaced both of them anyway. Lights still don't work..
hhansen is offline  
post #9 of 10 (permalink) Old 02-23-11, 12:40 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 2006 Explorer Fog lights won't work

If it were mine, I'd pull a bulb and test it and the bulb socket. If no power, unplug the switch and check with a volt/ohm meter.
thefonz is offline  
post #10 of 10 (permalink) Old 02-23-11, 02:39 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 2006 Explorer Fog lights won't work

Quote:
Originally Posted by thefonz View Post
If it were mine, I'd pull a bulb and test it and the bulb socket. If no power, unplug the switch and check with a volt/ohm meter.
x2^

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome