2006 Explorer Rear 12V Outlet - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2006, 05:25   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 2
2006 Explorer XLS Rear 12V Outlet

I was wondering if anyone could tell me what fuse number the rear 12v outlet is on. It just stoped working. The front works, the one under the rear A/C vent stop working. I checked it with a meter also. Is it safe to think that the front and rear are on different breakers? Any help would be great. I know I could take it to the dealer, just trying to DIY.
ewheeler is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2006, 13:40   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 2006 Explorer Rear 12V Outlet

Look in the owner's manual to find the fuse for that socket. That new Explorer should have a manual in it. They are on a seperate circuit.
Johnny Mullet is offline   Reply With Quote
Old 10-04-2006, 14:33   #3 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 2
Re: 2006 Explorer Rear 12V Outlet

I checked the manual. It's not listed. Or it's not listed clearly. I think I ohm every fuse under the dash, by checking the tops of the fuses. I didn't find any breaks. It shouldn't be located under the hood? At least I know they aren't together.
ewheeler is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.