2007 Explorer tire wear - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-26-10, 05:40 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 2
2007 Explorer tire wear

I have a 2007 Explorer that is getting wear on the outside of the front passenger side tire in a cupping pattern. Has anyone had this issue the dealer says they can not find anything wrong. It's pretty obvious there is.

scc19 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-27-10, 05:47 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2007 Explorer tire wear

Quote:
Originally Posted by scc19 View Post
I have a 2007 Explorer that is getting wear on the outside of the front passenger side tire in a cupping pattern. Has anyone had this issue the dealer says they can not find anything wrong. It's pretty obvious there is.
Hello and good day

Have you taken the Explorer to the shop to have it checked for Wheel Alignment?

What type of manufacture tires are these?

This sounds like the tires may be out of balance, or there is a wheel alignment problem.

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #3 of 6 (permalink) Old 12-27-10, 08:07 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 2
Re: 2007 Explorer tire wear

It has been aligned and alignment rechecked when problem continued. the tire only wears like this on front right. I had the tires rotated same problem only with tire in that front right posistion.
scc19 is offline  
post #4 of 6 (permalink) Old 12-27-10, 07:52 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,298
Re: 2007 Explorer tire wear

There has to be something wrong with the suspension or alignment. You might do well to find another alignment shop and ask for the before and after readouts.

Bert
Bert is offline  
post #5 of 6 (permalink) Old 12-28-10, 05:47 AM
Registered User
 
Join Date: May 2010
Location: Illionis
Posts: 31
Re: 2007 Explorer tire wear

I had a the same thing happen on my 1977 versailles I replaced the shocks and the problem was fixed. How many miles on it?
grivolas is offline  
post #6 of 6 (permalink) Old 12-28-10, 11:45 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,328
Re: 2007 Explorer tire wear

As suggested try another garage / shop and get a full suspension geometry check carried out covering alignment , camber and caster . Must be something out .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome