2010 Ford Explorer - Keep blowing fuses on start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-20-16, 10:59 PM Thread Starter
Registered User
 
Join Date: Dec 2016
Posts: 2
2010 Ford Explorer - Keep blowing fuses on start

Starting mid summer this year I had an ignition problem where I kept blowing a fuse (I believe its position 8, 15amp fuse under the steering column for starter, console lights, ect). I replaced the fuse, problem came and went but never blew more then one or two fuses before it went away. The fuse doesn't trip until the starter gets engaged, so I can turn on the console, radio, all electronics with no issue, until I move that key the the very end where the starter kicks in. At that moment the fuse blows, again, this was only on reasonably rare occasions.

Working on the car today, ( Vacuum Lines Broke ) a friend removes OBD reader after clearing errors, I try to start it and trip the fuse. And the next fuse, and the next. So I put a 20amp fuse, still trips. 25amp fuse doesn't trip, however the starter doesn't seem to be getting any power. (You can hear the fuel pump start). After some messing around, checking other fuses, relays, it started. Drove it .5mile fine. Shut it off and it wont start again. No power to starter at all. And I know the only reason the 25 isn't tripping is because its just simply below the amperage of whatever shorting, its not intended to be a long term solution, just part of the troubleshooting. Could the ODB clearing of the codes cause a problem?

Obviously I have a short somewhere. I was hoping I could get some insight into how to find/fix this problem. I am at a complete loss when it comes to car maintenance and would really appreciate any assistance. I thank you in advanced for your time.

NoPinky is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-21-16, 08:28 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,453
Re: 2010 Ford Explorer - Keep blowing fuses on start

Here's the diagram. Follow the Blue/white wire in the steering column to see if it's grounded. Use the diagram to check things.
Attached Files
File Type: pdf Start.pdf (98.7 KB, 3 views)

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome