4 Wheel Drive Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-30-07, 01:44 PM Thread Starter
Registered User
 
Join Date: Dec 2007
Posts: 3
Lightbulb 4 Wheel Drive Problem

I have a 2002 Ford Explorer Sport Trac. I noticed that the four wheel drive is not working. When i turn the four wheel drive switch in the cab, the indicator light on the dash does not light up nor the four wheel engage. I checked the fuses in the cab and under the hood and they are both fine.

When i turn on the lights, there is a green illuminator light that turns on above the switch, but i think that is just to light up the switch, but that is it.

Can anyone shed some light on what i can check before bringing it into the shop. Is there a module that is connected to the front that will engage the electronic four wheel drive system??

Brett

brettg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-30-07, 04:13 PM
Registered User
 
jo14's Avatar
 
Join Date: Mar 2007
Location: Ashland, Wi
Posts: 46
biggrin Re: 4 Wheel Drive Problem

Most likely it is the electric shift motor. I've had the problems on a few rangers and explorers. The motor is located under the driver's side door on the transfer case. It should only be 3 bolts and two wires to remove and it's out. Once it is out you can shift it into 4 with a pair a visegrips. The lights won't come on, but you should feel the 4 kick in.
jo14 is offline  
post #3 of 5 (permalink) Old 12-30-07, 05:59 PM Thread Starter
Registered User
 
Join Date: Dec 2007
Posts: 3
Re: 4 Wheel Drive Problem

Is it an expensive item?, or is there a way to test it with a probe to find out if it has failed?

Brett
brettg is offline  
post #4 of 5 (permalink) Old 12-31-07, 12:41 AM
Registered User
 
jo14's Avatar
 
Join Date: Mar 2007
Location: Ashland, Wi
Posts: 46
Re: 4 Wheel Drive Problem

The part should run about $130, new or about $85 remanufactured. I am not to sure about how to test it, but the shift motor being the problem would be my best guess.
jo14 is offline  
post #5 of 5 (permalink) Old 12-31-07, 05:54 AM Thread Starter
Registered User
 
Join Date: Dec 2007
Posts: 3
Re: 4 Wheel Drive Problem

I will give that a shot and let you know.

thank you
brettg is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome