4X4 wont work!? :(( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-04-2009, 23:29   #1 (permalink)
1993-Explorer
 
Join Date: May 2009
Location: Batesville AR
Age: 24
Posts: 1
4X4 wont work!? :((

Just today i aquired a 1993 4 wheel drive ford explorer for $500 bucks!!! But for whatever the reason the 4x4 will not work. It has two buttons on the dash that say 4x4 and then one below that says Low Range. Well whether the vehicle is in park, neutral or drive it will no kick it. The light on the button doesnt even turn on. The vehicle has been sitting for about a year with someone starting it every month. Any ideas as to why my 4x4 wont work???

Thanks, Cody
93fordexplorer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-05-2009, 13:47   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,474
Re: 4X4 wont work!? :((

If there's no manual pull lever for the transfer case and you have to use buttons to change drive modes then the actuator is probably the culprit. It's not the cheapest thing to replace but can be found at salvage yards at reasonable cost. To go into 4LO you have to have the transmission in neutral. You can have it in drive to switch to 4HI and back into 2HI.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.