96 Explorer (4.0) timing issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-15-2002, 19:53   #1 (permalink)
Multi Car Member
 
Join Date: Mar 2001
Location: Louisville KY
Age: 44
Posts: 10
Question 96 Explorer (4.0) timing issues

Since my vehicle has 140,000 miles I thought I would change the timing chain. Well.....I made sure when installing it was TDC and matched the sprockets, installed everything as normal. It starts fine and actually runs really well except when I get down on it. I when on the expressway and it seems like I don't have a passing gear any longer. The power is not the same as before. I also replaced the spark plugs while I had the engine down and I have to tell you that they were really bad. The gap on the old ones were around .075 and they should be around .052 - big difference. A couple of the plugs didn't really have the end to them they were burned so bad. Anyway, could the ECM be in a learning mode since things has changed?
loukywells is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Five Millionth Explorer Rolls Off Louisville KY Line Stacy94PGT Ford Worldwide News 0 09-17-2002 08:34
Timing Cover Leaks on 4.0 Aussie Pete General Tech 11 09-09-2002 06:34
2003 Ford Explorer Sport Trac Overview RPO83 Ford Worldwide News 0 08-01-2002 06:39
V8 Supercars Announce Three Year Timing Sponsor Falchoon Ford Racing Across the Globe 9 03-14-2002 01:32
Explorer issues? Scotty Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator 3 12-06-2001 19:50

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:16.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.