97 Explorer XL Transmission - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-13-2011, 12:58   #1 (permalink)
Registered User
 
Join Date: Aug 2011
Posts: 2
97 Explorer XL Transmission

V6 4x4 Explorer, 214,xxx km on it. Automatic transmission was rebuilt just 5k km ago in April 2010.

It will only go into reverse - most of the time. We managed to get it going in D last night, but that ended up being strictly a fluke, because it will not do it again. I have checked the transmission fluid, it is super clean and good level.
I've checked the e-brake cable and the brakes, nothing is seized up or anything so it's nothing super simple like that...must be a ford lol

What can I do to try to diagnose and repair this? What are some possibilities? I've never had a Ford or a 4WD so transfer case etc is very much out of my knowledge at this point.

When playing around, I have tried all drive options - D, 2, 1 - as well as the 4wd options - 4H, 4L, 2wd. Nothing changes. I can get it into reverse in any of the above, but it will not go forwards.

Any suggestions would be greatly appreciated.
derran.m is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2011, 05:01   #2 (permalink)
Registered User
 
flamingx's Avatar
 
Join Date: Jul 2011
Location: Aylmer On. Ca.
Posts: 13
Re: 97 Explorer XL Transmission

Someone should really write a tech artical on this and have the moderator make it a sticky.

Comman problem with 4.0 equiped Ex's (and only one as far as I'm concerned) is the Auto Tranny. 9 times out of 10 when this happens it's 1 or more solinoids in the tranny.

The first thing I would do is take it somewhere to get the trouble codes read (just because the check engine light isnt on doest mean there's no codes) If it is electronic that should give you your answer.
__________________
REAL GRAFFIX ARE PAINTED ON
flamingx is offline   Reply With Quote
Old 09-01-2011, 17:47   #3 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 97 Explorer XL Transmission

If the trans was rebuilt a short while ago should it not be under warranty?
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.