98 ford explorer wont start help!!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-15-07, 07:04 AM Thread Starter
Registered User
 
Join Date: Feb 2007
Posts: 3
98 ford explorer wont start help!!!!!

hi guys
i have a 98 ford explorer 4l v6 sohc the only problem i have is it will not start its has just over 22 thousand on the clock like new in side and out the problem is that its overfuling i took each plug out and they were soaking wet with fuel so fitted new plugs and tryed again it ran for like 5 seconds then cut out again checked the plugs again and they were wet again so i then checked the fuel pressure and it seems fine also has a good spark the injectors are pulsing correctly but still no go if i trip the fuel cut off switch and crank it it is so so close to starting and runs for like seconds then cuts out due to lack of fuel in the rail if i carry on cranking it and then switch on the fuel switch while it sounds like is about to go it floods itself again what is up with this thing??? the old owner told me he was just driving along then it just cut out and after that it fails to start can any 1 please help i am pulling my hair out and i will have to scrap it if i can not solve the problem help!!!!!

134isfast is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-18-07, 06:50 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 46
Posts: 1,486
Re: 98 ford explorer wont start help!!!!!

Maybe you have an incorrect reading for the ECT or the IAT which it telling the PCM to over fuel the engine.

A good shop can monitor the PID Data of these sensors and get you an answer for your problem.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome