99 Explorer rough start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-23-10, 05:56 AM Thread Starter
Registered User
 
Join Date: Nov 2009
Posts: 8
mad 99 Explorer rough start

Hey, I posted out here a few weeks ago with the exact same problem. Thought it was solved, but apparently not.

My 99 Explorer 4.0L has a hard time starting. Once it starts, it idles fine, runs fine, no issues. In the morning it cranks a long time, will almost start, then doesn't. Then I quickly turn it over a 2nd time and it starts right up. Ive even done a 1st quick turnover in the morning, turned the key off, then turned it over the 2nd time and it starts right up. Always on the 2nd time it starts up..

Any ideas?

Ive ran injector throught it multiple times, the MAF was cleaned, the IAC was replaced new.

Its as if there isnt any fuel when its first turned over, but once its turned over, then shut off, then turned over again its fine. If its been running a while, I can shut it off and turn around and restart it right away no issues. But if it sits a while, it cranks a while all over again before starting.

Fuel pump? Fuel return? Does all the fuel return back to the tank when its shut off? Does any stay high? It almost sounds like a carb issue...but obviously...this isnt a carb vehicle but an injector vehicle? Injector issues?

Ive been scratching my head, and other parts, for the past few months about this and I hate to go back to the repair shop and fork over huge chunks of cash for another "diagnostic session".

Any help would be appreciated... I just want it to start on the first crank like it used to.. like normal cars do.

Thanks!

WiscExplorer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-23-10, 10:00 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,349
Re: 99 Explorer rough start

Check the fuel pressure. It should jump to around 30 to 40psi on first key on.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome