An answer. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-19-09, 05:49 PM Thread Starter
Registered User
 
Clif's Avatar
 
Join Date: Feb 2008
Posts: 10
Tongue An answer.

I had two problems and posted about them on 1/25/09 and 1/28/09, didn't get a lot of feed back and was getting ready to head to the home of Ali Baba and the 40 thieves)aka the dealer. When the battery failed all of a sudden. Installed a new battery and all my problems went away. So 1st thing to do is to run a load battery test,when dealing with any electrical or electronic problem.
Clif



Quote:
Natural Stupidity trumps Artificial Intelligence

Last edited by Clif; 02-23-09 at 10:53 AM. Reason: mis-spelling
Clif is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-20-09, 10:17 AM
Registered User
 
Join Date: Jan 2009
Posts: 53
Re: An answer.

Ali baba and the 40 thieves. It's one of the India children reading story.
tony209 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome