bank 1 to lean 2000 explorer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-14-07, 07:54 AM Thread Starter
Registered User
 
Join Date: Jun 2007
Posts: 4
Question bank 1 to lean 2000 explorer

i have a 2000 explorer with a 4.0 sohc i got a code for a bank 1 to lean first choice for replacement is the O2 sensor after replacing that i ubruptly got a bank 2 to lean so i replaced the O2 sensor on that side. right after that it went back to a bank 1 to lean. ive replaced the map sensor already a couple months ago and i cannot find any leaks what are the other possible problems. problem started the day after a long trip.
pwjfr83 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-11-07, 04:57 PM
Registered User
 
Join Date: Dec 2007
Posts: 7
Re: bank 1 to lean 2000 explorer

I'm having a similar problem. What did you end up doing?
Sigepno9 is offline  
post #3 of 4 (permalink) Old 01-05-08, 07:32 AM
Registered User
 
Join Date: Jan 2008
Posts: 1
Re: bank 1 to lean 2000 explorer

i had the same thing on my explorer, they said my catylitic converter was pluged. try taking that out and see what happens.
timmyers1014 is offline  
post #4 of 4 (permalink) Old 01-10-08, 07:57 PM
00gtr1
 
Join Date: Dec 2006
Location: Omaha, NE
Age: 35
Posts: 83
Re: bank 1 to lean 2000 explorer

needs upper and lower intake O-rings to correct the lean condition.
00gtr1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome