Constant Airflow problems... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-15-10, 12:30 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Location: Maryland
Age: 29
Posts: 4
00' Ford Explorer/Airflow problems...

I have a 2000 Ford Explorer.
Within the last year, I have replaced the DPFE sensor and EGR Valve. Eventually, the same issue keeps coming back.

P0401-EGR Flow Insufficient

Does anyone have any idea what else I could possibly do? Keep in mind I'm very green and by no means have in depth knowledge of car parts. Let me know if anyone can help. I appreciate any input.

e-mail me directly at
tmkshew@gmail.com

tmkshew is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-15-10, 03:22 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,344
Re: Constant Airflow problems...

If you put vacuum to the EGR valve, does it run rough or stall? It still could be the DPFE again too. Where did you get the parts?

Bert
Bert is offline  
post #3 of 6 (permalink) Old 01-15-10, 05:22 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Location: Maryland
Age: 29
Posts: 4
Re: Constant Airflow problems...

No it doesn't stall.
I got the part from advanced auto. I don't know if that helps. But it really wasn't long ago that I put a new one on.

Thanks for the help.
tmkshew is offline  
post #4 of 6 (permalink) Old 01-15-10, 07:44 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,344
Re: Constant Airflow problems...

If it doesn't run rough or stall with vacuum aplied, it's either the lines plugged or the EGR valve is bad. The DPFE just tells wheter it's working or not.

Bert
Bert is offline  
post #5 of 6 (permalink) Old 01-15-10, 08:19 PM Thread Starter
Registered User
 
Join Date: Dec 2009
Location: Maryland
Age: 29
Posts: 4
Re: Constant Airflow problems...

if the EGR Valve is bad, and was bad about 8 months ago too, couldn't be a more serious problem if it's reoccurring?

thanks
tmkshew is offline  
post #6 of 6 (permalink) Old 01-15-10, 08:25 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,344
Re: Constant Airflow problems...

That's why I mentioned the ports could be plugged. Either the exhaust side or the intake side. In most cases, it's the exhaust side. Or the valve itself is bad.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome