Cyl 4 misfire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-08-11, 09:13 AM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 22
Cyl 4 misfire

My 03 Mountaineer threw a code for Cyl 4 misfire while driving through torrential rainstorm. It later cleared and ran fine, though was missing badly for an hour or two. I figure it just got wet on the coilpak perhaps. Question is, should I proactively replace #4 coilpak?
kwaskow is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-08-11, 09:56 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: Cyl 4 misfire

I'd wait to see if it returns. You could also spray some water around and see what it does.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome