dead rear wiper - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-25-05, 05:15 AM Thread Starter
Registered User
 
Join Date: Dec 2002
Location: Ohio
Posts: 21
confused dead rear wiper

Rear wiper decided to quit. Fuse is ok, and the washer sprays fine. But wiper does nothing. Any ideas?

MercMark is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-31-05, 09:59 PM
Registered User
 
Join Date: Jul 2005
Posts: 1
Re: dead rear wiper

if the wiper motor still runs check the lock clip that holds the wiper on the motor shaft
filback is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome