Delayed Starting Issue ... strangest thing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-10-09, 09:41 AM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 2
Delayed Starting Issue ... strangest thing

I have a 2006 Explorer v6 that starts everytime however there is a 15-20 second delay in the engagement of the starter drive. If I hold the key in the start position for 15-20 seconds it starts ... sometimes. Other times I have to repeat the process and it will start. Other times I have to move the shifter into N or down to 1 then back to park then it starts. My Brother is a Snap-On rep that spoke to one of his customers at a dealership they said the wires in the steering column sometimes break, so now I been holding the key and moving the wires but that doesn't seem to be the issue. I'm really confused on this one, any help would be greatly appreciated. DanBite

danbite is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-10-09, 06:44 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: Delayed Starting Issue ... strangest thing

Check the ignition switch. (not to be confused with the ignition lock) It's mounted on the steering column above the brake pedal.
thefonz is offline  
post #3 of 3 (permalink) Old 07-20-09, 08:13 AM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 2
Re: Delayed Starting Issue ... strangest thing SOLVED

Well after 2 weeks of looking at everything and $50 at the dealership it was the Starter. My wife (not mechanical at all) said I should check the starter, I told her that couldn't possibly be the problem because it starts everytime ... I felt really stupid when she gave me the I told you so look.
danbite is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome