Engine swap will 2000 motor work in my 99? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-03-09, 09:03 AM Thread Starter
Registered User
 
Join Date: May 2009
Posts: 1
Engine swap will 2000 motor work in my 99?

I have a 1999 ford explorer vin e 4.0 sohc 2 wheel drive will a 2000 Mercury mountaineer 4.0 sohc 4 wheel drive motor fit? or do I have to make modifications?
Thanks for any help

davejflorida is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-03-09, 04:48 PM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: Engine swap will 2000 motor work in my 99?

The engine should fit OK. The transmissions are different so be sure to keep the bellhousing off your original engine just in case.

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome