Explorer keyless entry - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-07-08, 02:23 AM Thread Starter
Registered User
 
Join Date: Sep 2007
Location: Victoria, Australia
Posts: 6
Question Explorer keyless entry

I've got a 1997 UP Limited, the remote for the keyless entry stopped working some time ago, (not battery, I tried that already). So far, I have purchaced 4 diferrent remotes from both US and Austrailian ebay, all claiming to be genuine Ford items for 1997 explorer.

My question is, 'Why don't any of them work?' I know how to program them as it tells you how in the manual. I even took the last two to my local dealership and they can't get them programed either.

I am thinking maybe the Limited model has a different remote to the XLT. Can any one comfirm this?

Any help here would be greatly appreciated as I now have a collection of remotes and still can't get it unlocked without using the key.
ice77 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-07-08, 02:23 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,737
Re: Explorer keyless entry

When trying to program, does the locks cycle like they should?
thefonz is offline  
post #3 of 4 (permalink) Old 07-08-08, 12:26 AM Thread Starter
Registered User
 
Join Date: Sep 2007
Location: Victoria, Australia
Posts: 6
Re: Explorer keyless entry

Yeah, after the 8th key turn, they cycle.
ice77 is offline  
post #4 of 4 (permalink) Old 07-08-08, 05:10 AM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,737
Re: Explorer keyless entry

Keyless ride shows it to be a three button remote, is this what you have? Most of the remotes from Ford are around $40.00. (in the U.S.)The XLT should be the same remote. Make sure the batteries are good. We have a tester that will tell if the remote is working. Since the vehicle is going into programming mode the problem sounds like it is the remote. I'll see if I can find out any more info.
thefonz is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome