Explorer PCM and GEM question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2012, 14:27   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Location: NORTH ALABAMA
Age: 58
Posts: 19
Question Explorer PCM and GEM question

Hello again from Oljoclark.If youv'e been reading my posts you know my situation.Today I checked the wiring harness in the door.After cleaning it and drying it ,my doors worked and my windshield wipers .Until I cranked the truck! Now the wipers only will work with the key on ,engine not started.No power windows either way.I can disconnect the hot wire on the baterry for a few minutes and all will work for about 10 seconds with the engine off.All this started after a hard rainy night. I've been reading a lot of posts and I think I better look at the pcm and the gem.Can anyone tell me where to locate them on my 97 Explorer? or do you have any other ideas that might help me solve this problem? I did notice that when the doors work, the interior lights work like normal.I'm talking about the ceiling interior lights.Thanks,,OLJO FROM ALABAM
OLJOCLARK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2012, 08:09   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,803
Re: Explorer PCM and GEM question

There may still be wet connections too. I'm not sure where they're located, The GEM on a 2001 is under the dash below the radio area and the PCM is under the hood toward the passengers side above the engine in the firewall. In a 92, the PCM was in the passengers kick panel.
__________________
Bert
Bert is offline   Reply With Quote
Old 01-03-2012, 14:05   #3 (permalink)
Registered User
 
Join Date: Aug 2010
Location: NORTH ALABAMA
Age: 58
Posts: 19
Re: Explorer PCM and GEM question

Thanks Bert,I'm gonna try to get back on it saturday.I will post my findings as I go.
OLJOCLARK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.