explorer won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-17-2011, 16:14   #1 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 10
explorer won't start

i took heads off truck and put rebuilt heads back on and timad cams with $200 cam tool kit i put everything back together with no extra parts. now it won't start it has spark the fuel is at the injectors the injectors have power i don;t no what else to look for
robert65 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-17-2011, 16:30   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: explorer won't start

What does the compression show?
__________________
Bert
Bert is offline   Reply With Quote
Old 01-17-2011, 18:09   #3 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 10
Re: explorer won't start

haven't done that yet that's next step
robert65 is offline   Reply With Quote
Old 01-26-2011, 13:04   #4 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 8
Garage
Re: explorer won't start

I think I might change my name to Captain Inertia...
just do me a favor and check the inertia switch. I would feel better...
JFSebastion is offline   Reply With Quote
Old 01-26-2011, 14:25   #5 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,065
Re: explorer won't start

Quote:
Originally Posted by JFSebastion View Post
I think I might change my name to Captain Inertia...
just do me a favor and check the inertia switch. I would feel better...
lol, I can do that for you
jwko is offline   Reply With Quote
Old 01-27-2011, 12:52   #6 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 10
Re: explorer won't start

what is inertia switch? also on the cam sensor when i unplug it and stick a meter in plug i get a reading of.16 with key on is that good or bad?
robert65 is offline   Reply With Quote
Old 01-28-2011, 03:36   #7 (permalink)
Registered User
 
AlwaysFord's Avatar
 
Join Date: Jan 2011
Location: Clarksville, Tn.
Posts: 113
Re: explorer won't start

I dont know anything about the inertia switches, but I do know that you need to verify that the valves are seating.
__________________
2001 Ford Expedition Eddie Bauer 4x4 (mine)
2003 Ford Focus SE (the wifey)
AlwaysFord is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.