Factory Alarm Gremlins (96 EB) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-19-2009, 10:40   #1 (permalink)
Registered User
 
Join Date: May 2007
Posts: 3
confused Factory Alarm Gremlins (96 EB)

Hi all,

I have a 96 Explorer EB. within the past month or so I have been having some strange problems with my alarm. It occasionally sets itself while my windows are open and my doors unlocked and won't reset through the door lock or ignition switch, other times it won't arm at all like I have something open even when I don't. Today I left work to go get lunch and left my sunroof open and my front windows cracked open while locking the doors. after I came back to my truck the alarm went off and would not disengage even after i disconnected the battery, which worked for me before. However I got the door unlock code from the computer in back and that disengaged it. Has anyone had this problem before? if so what was the fix? or how do I permenatly disengage the alarm?

P.S. If I hook up an OBD II scanner will it detect problems with the alarm system? thanks in advance

P.P.S. I just went to my truck to grab a cigarette and the anti-theft was going off again even though i didn't lock the doors or roll up my windows and again only the door code would shut it off.

Last edited by thejoker954; 03-19-2009 at 10:45. Reason: P.P.S.
thejoker954 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.