flat lined oil pressure gauge - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2006, 18:04   #1 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 45
flat lined oil pressure gauge

At 76,000 miles the "check gauges" idiot light directed me to the oil pressure gauge pegged at zeo pressure. Oil LEVEL is ok, and after another 50 miles nothing has burned up. I suspect a problem with the sensor or wiring. Anything worse possible? Plugged oil filter? How to diagnose? Final update: Abraded wires and loose wiring harness above the sending unit. $126 at the dealer, including $14 for a new switch whih I probably did not need.
NCVinVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2006, 18:53   #2 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: flat lined oil pressure gauge

Quote:
Originally Posted by NCVinVT
At 76,000 miles the "check gauges" idiot light directed me to the oil pressure gauge pegged at zeo pressure. Oil LEVEL is ok, and after another 50 miles nothing has burned up. I suspect a problem with the sensor or wiring. Anything worse possible? Plugged oil filter? How to diagnose?
further to first post - today, intermittently (like hitting a bump) the guage springs back to normal range, the idiot lot goes out and all is well - but for only a few seconds - then flatlined again and on goes the idiot light. My guess is discontinuity in the wire between sensor and gauge.(?) Where the heck is the sensor?
  Reply With Quote
Old 01-10-2006, 18:29   #3 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 45
Re: flat lined oil pressure gauge

Further to intial post - last two days problem has become intermittent. that is, gauge reads normal, and warning light disappears for about 1 minute, then gauge suddenly drops to zero again and warning light comes on again. Most of the time, the gauge is inop. Sounds like intermittent break in continuity - loose or broken wire somewhere. Anyone tell me where the oil pressure sending unit is found on a 2002 V8?
NCVinVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.