fuel issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-31-06, 01:32 AM Thread Starter
Registered User
 
Join Date: May 2006
Posts: 1
fuel issues

HEY guys new on the forums,forgive me if this is already on the forums but trying to get some answers.
got a Aust 98 explorer 4.0l V6 and done 250000klms.
fuel consumption has gone from 480ks to 300ks and that is on a long trip, talked to a tech friend that suggested may be fuel mix issue with the ECU. to the layman it just looks like I have got a bit of unburnt fuel coming from the tail pipe, Am I in trouble !!.
exploderboy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-31-06, 02:11 AM
Registered User
 
atec77's Avatar
 
Join Date: Feb 2005
Posts: 917
Re: fuel issues

Quote:
Originally Posted by exploderboy
HEY guys new on the forums,forgive me if this is already on the forums but trying to get some answers.
got a Aust 98 explorer 4.0l V6 and done 250000klms.
fuel consumption has gone from 480ks to 300ks and that is on a long trip, talked to a tech friend that suggested may be fuel mix issue with the ECU. to the layman it just looks like I have got a bit of unburnt fuel coming from the tail pipe, Am I in trouble !!.
Change the air filter and disconnect the battery for a while to reset things... might work/should ?
atec77 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome