fuel pump cut off switch - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-17-06, 09:25 AM Thread Starter
Registered User
 
Widowmaker00's Avatar
 
Join Date: Oct 2006
Location: North Carolina
Posts: 82
fuel pump cut off switch

I have a 96 5.0L explorer and I really need to know where the fuel pump saftey cut off switch is. Any help would be greatly appreciated.



9.04@78 mph (1/8th)
Widowmaker00 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-17-06, 11:07 AM Thread Starter
Registered User
 
Widowmaker00's Avatar
 
Join Date: Oct 2006
Location: North Carolina
Posts: 82
Re: fuel pump cut off switch

ok, heres the problem, I drove the car and it was running fine, absoultly no problems. I parked it and came out several hours later and tried to start it, but it wouldnt start up, it turned over just fine though. I thought maybe it ran outta gas because it was real low and the car was parked on an angle, so I put more gas in it, still wouldnt start, I checked the fuel pump cut off switch and it wasnt the problem, I splashed a little gas in the throttle body and it started for a few seconds then cut off. So its getting spark. The only thing I can think of now is the fuel pump relay, or the pump went bad. Any ideas on what the trouble is? please help so I dont have to pay a wrecker to bring my car from my girls house to mine.


9.04@78 mph (1/8th)
Widowmaker00 is offline  
post #3 of 4 (permalink) Old 12-17-06, 12:22 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: fuel pump cut off switch

Check fuses. Including fusible links. Also check for power at the relay. The relay is cheap and easy to replace but may not be the problem.
thefonz is offline  
post #4 of 4 (permalink) Old 12-18-06, 03:19 PM Thread Starter
Registered User
 
Widowmaker00's Avatar
 
Join Date: Oct 2006
Location: North Carolina
Posts: 82
Re: fuel pump cut off switch

ok, I replaced the relay, checked every fuse in the car, and checked the power at the relay, they are all good and still the car wont start. Already towed it back to my house, and I cant figure out what the problem is. Any other suggestions?


9.04@78 mph (1/8th)
Widowmaker00 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome