Help! Ford Explorer A/C Only Blowing Out Defrosters - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-30-11, 05:54 AM Thread Starter
Registered User
 
Join Date: Jul 2011
Posts: 1
Help! Ford Explorer A/C Only Blowing Out Defrosters

Hi - I have a 2006 Ford Explorer Eddie Bauer Gen lV with rear aux heating and cooling. The front A/C is only blowing out the defrosters. Rear AC works fine. Temperature control is working, I have both hot and cold air with no thumping or clicking noise when I turn the control knob. So it doesn't sound like the blend door. I checked the blend door actuator on the lower driver side and its working. I checked the vacuum lines behind the vent control knob and behind the glove box and all connections seem ok. I can reach through the vent and hold the door open with my hand that blocks the front vents but it's not opening or staying open on it's own. I also checked the arm that attaches to that flap from the vacuum reservoir and it's intact. Not sure where else to look. Seems like a vacuum issue. I'd appreciate any suggestions. Thanks.

Teamster445 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-30-11, 09:30 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Help! Ford Explorer A/C Only Blowing Out Defrosters

That has to be a vacuum problem The blend door only adjusts the temperature.

Bert
Bert is offline  
post #3 of 4 (permalink) Old 05-04-13, 07:23 PM
Jesse C.
 
Join Date: May 2013
Location: carson city
Age: 27
Posts: 4
Re: Help! Ford Explorer A/C Only Blowing Out Defrosters

did you ever fix the problem? i have a similiar problem but it seems something is disconnected under the glove box i just found this hanging there
IMG_20130504_162955.jpg
IMG_20130504_163024.jpg
air only blows out of the defrost and rear vents but nothing comes out of the dash vents although i do hear air but no airflow
jessecer88 is offline  
post #4 of 4 (permalink) Old 05-06-13, 02:43 PM
Registered User
 
Join Date: Nov 2012
Posts: 1
Re: Help! Ford Explorer A/C Only Blowing Out Defrosters

Hmmmm seems i got this problem to after replacing heater core. Can't see what the problem is though I'm sure its my fault.
cherieberry is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome