Help with SOHC jumped timing problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2010, 14:32   #1 (permalink)
Registered User
 
Join Date: May 2004
Posts: 4
Help with SOHC jumped timing problem

I have a 2001 Explorer Sport with the 4.0L SOHC E Engine.

I was getting 171,174 codes so I bought the upper/lower gasket and tensioner fix kit.

It looked like the kit had been done before because there already was the restriction stick in the galley plug.

I only replaced the tensioner.

The engine started with a loud chain rattle for a few seconds then the engine ran rough and died.

I thought I must have a massive vacuum leak.

I re-did the upper and lower manifold again but didn't see any problems. The engine would start and then just die!


It sounded like it had jumped timing.

I ran a compression check

The left bank 1.2.3 were between 140-145

But when I started the compression on the right side 4,5,6 bank #4 was barley 20 pounds!!!!

I didn't go any further.


I don't know why this happened. The engine was running fine before this. The only thing I can think of is that the tensioner was not pumped up so there was slack in the chain and it jumped on the sprocket but the tensioner is on the left bank....?

Was this just dumb luck.



What should I do now???????



CJ
cjmedina is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.