Ignition problem / won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-19-06, 11:35 PM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 2
Ignition problem / won't start

I have a Ford Explorer 1998

4WD V6 4.0 Liter FI
245 CID VIN E O.H.C.- SOHC

Mileage: 91000

I am having what seems to be an ignition problem. The truck was working fine. I went to work and parked. In the morning, I went to start it up and it wouldn't start.

We took out a spark plug and did a test and there was no electric getting to it. So I looked at the Ignition coil. I took the part out, took it to the autoparts store and had it tested. The coild tested faulty, so I bought a new one and installed it.



The car started right up. It worked two days with no problems. Tonight I went to start it up to go work and it won't start again. The engine turns over, the battery has a full charge and the starter is fine.

It goes back to no electric getting to the spark plugs.

I been looking at two things:

The Ignition Coil or the CAM Sensor.

I am hoping someone can shed some light into this problem. Perhaps it could be another part that I am overlooking or that might be knocking the Ignition Coil out.

Thanks in advance for any assistance

Orlando2006 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-20-06, 12:19 AM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 2
Re: Ignition problem / won't start

I've been told it could be the Crankshaft Position Sensor as well.
Orlando2006 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome